Search found 61 matches

by nreed
August 30th, 2011, 12:57 pm
Forum: AA Ford Discussion
Topic: transmission oil
Replies: 5
Views: 1690

Re: transmission oil

I put in enough oil to just start running out the filler hole. I think some books say it takes a pint and a half but I don't measure it, just add till it's "full".
N. Reed
by nreed
August 16th, 2011, 2:37 pm
Forum: AA Ford Discussion
Topic: Cleaning Tank
Replies: 13
Views: 3325

Re: Cleaning Tank

Just thought I would suggest that instead of using steel rods for the electrodes you might try carbon rods. They can be bought from Grainger's for around $8.00 for a pack of five. They are 5/8 diameter 10 inches long. They will do a better job than steel and you don't have to clean them. Just hook a...
by nreed
July 22nd, 2011, 2:26 am
Forum: AA Ford Discussion
Topic: POR15
Replies: 7
Views: 1635

Re: POR15

Not to be a skunk at the garden party, but if you read the instructions very carefully you will find that in order to spray POR-15 you should use self contained breathing protection. You don't have this problem when brushing. Also, I have a frame that I painted with POR-15 seven years ago that has b...
by nreed
July 20th, 2011, 4:18 am
Forum: AA Ford Discussion
Topic: original truck
Replies: 33
Views: 6510

Re: original truck

Knowing what I Know now about the Tremendous cost of a full restoration and if I owned your truck I would fix any mechanical issues, stop what rust I could and drive it. You absolutely have one of a kind! Enjoy.

N.Reed
by nreed
July 20th, 2011, 4:05 am
Forum: AA Ford Discussion
Topic: Generator question
Replies: 7
Views: 2124

Re: Generator question

Thank you Shelby! That relieves my mind.

N.Reed
by nreed
July 19th, 2011, 11:05 am
Forum: AA Ford Discussion
Topic: Generator question
Replies: 7
Views: 2124

Re: Generator question

I took two pictures (poor) that shows what I tried to explain in my last post.

Image

Image
by nreed
July 19th, 2011, 10:18 am
Forum: AA Ford Discussion
Topic: Generator question
Replies: 7
Views: 2124

Re: Generator question

I guess I don't know what you mean by juice all the time. the generator shows 5-6 amps charge when the engine is running and the meter goes to 0 when it is shut off. My cutout has one terminal on the pulley side and one terminal on the opposite side. There are two wires coming out of the generator c...
by nreed
July 19th, 2011, 8:22 am
Forum: AA Ford Discussion
Topic: Generator question
Replies: 7
Views: 2124

Generator question

I need to know which terminal on the cutout switch is the wire from the terminal box attached to. The man who rebuilt the generator said it should go to the terminal on the radiator side. I hooked it there and everything works. The truck runs well and the ammeter shows 5-6 amps charge. However, afte...
by nreed
July 15th, 2011, 2:37 pm
Forum: AA Buy and Sell
Topic: 1930 Ford AA 1 ton original running truck - Peru, IN
Replies: 6
Views: 2222

Re: 1930 Ford AA 1 ton original running truck - Peru, IN

Just came back from Mr. Wolf's place after seeing the AA. It is about like described except there are a few dents in the sheet metal and some rust through in the cowl panels and the lower cab back. The interior is not too bad but would need some work to suit me for a driver. It is a one ton because ...
by nreed
July 11th, 2011, 8:16 am
Forum: AA Ford Discussion
Topic: AA's at the San Diego meet
Replies: 13
Views: 3133

Re: AA's at the San Diego meet

I like the temporary fenders! I need to do this to my truck so I can drive it now because it will be quite a while before the bed is done. Thanks for the pictures of a Very Nice truck!
by nreed
July 6th, 2011, 7:07 am
Forum: AA Ford Discussion
Topic: 1st post, some bkgd, some pics, and spring source question
Replies: 15
Views: 4155

Re: 1st post, some bkgd, some pics, and spring source question

just a short note to caserider; Post all your digital pictures as we like to see other people's problems. It makes ours seem not so insurmountable.
by nreed
June 21st, 2011, 1:37 pm
Forum: AA Ford Discussion
Topic: No charge at ammeter
Replies: 5
Views: 1801

Re: No charge at ammeter

Thank you for the link. That answers the question about where the wire goes and the charging sequence. Also found that the repair job on my generator was only half done and that half wasn't done right. The shop that did the work did not undercut the armature and they had the cut out switch shorted. ...
by nreed
June 19th, 2011, 6:16 pm
Forum: AA Ford Discussion
Topic: No charge at ammeter
Replies: 5
Views: 1801

Re: No charge at ammeter

Hartford City is 45 miles south of Fort Wayne straight down St. Rd. 3. About 15 miles north of Muncie, again straight up St. Rd. 3. I live one mile west of 3, 1.5 miles south of Hartford.
by nreed
June 19th, 2011, 4:30 pm
Forum: AA Ford Discussion
Topic: No charge at ammeter
Replies: 5
Views: 1801

No charge at ammeter

Been working all day trying to find the reason my AA won't start. I finally discovered the hot wire from the starter to the terminal box was only making intermittent contact. Got that fixed but the reason for this post is the generator won't show charge. I've polarized the generator by touching the ...
by nreed
April 18th, 2011, 3:01 am
Forum: AA Ford Discussion
Topic: Thanks for info!
Replies: 0
Views: 949

Thanks for info!

I spent hours yesterday trying to get pictures posted to this forum showing a problem I had with two sheet metal parts that fit my 82b cab. When I didn't get a response right away, I decided to look in my old posts and discovered that my question had already been answered by Larry and Neil wilson. T...