Lost it all!

Discussion forum for AA related activities, weekend outings, AA stories etc.
Stakebed
Posts: 1060
Joined: June 14th, 2007, 7:29 pm
Body Type: Grainbox
Model Year: 1929
Location: Illinois

Re: Lost it all!

Post by Stakebed » April 27th, 2016, 6:32 am

ouch that sucks!

sounds like a power surge hit it.. is it plugged into a GOOD power surge protector( not a power strip - thier nothing more than a glorified extension cord)? as you now know - pictures are invaluable! whats $60 for a good one VS loosing all your pics again and replacing a computer again?

I have my pics and music in 3-4 places. most of my important pics are uploaded to the photo websites (or good pictures i share with you guys - i have alot of how things are put together which will suck if i loose them but not the end of the world.)

then a copy of pictures music and documents are on a 2nd harddrive in the PC that doesnt contain the operating system. Then i have a external harddrive that a backup gets saved to every week. If im gone for a long time i can easily disconnect and put in the fireproof/water proof safe. I doubt a tornado is going to run off with that safe....

Some pics i actually have developed (walgreens usually runs a special - 100 4x6 prints for like $15) so thats a way to "back up" pictures... weird to think developing a picture is technically a way to do a backup of it haha :mrgreen:

User avatar
macswoods
Posts: 269
Joined: May 4th, 2009, 1:20 pm
Body Type: 82-A
Model Year: 1929
Location: Wilhoit, Arizona

Re: Lost it all!

Post by macswoods » April 27th, 2016, 4:12 pm

I call them COMPUKERS. Have learned to back up. Mac....... :twisted:

SHELBY MESSER
Posts: 730
Joined: March 9th, 2009, 8:06 pm
Body Type: 75-A
Model Year: 1930
Location: Sacramento, Ca.

Re: Lost it all!

Post by SHELBY MESSER » April 27th, 2016, 4:44 pm

No, I had a problem with the computer coming back up the last time I brought it it the repair shop. It would not turn on when I got home. I called a computer expert in Virginia, he said it was fixing to go out. The only the he said was to turn it off over night and it may come back up. Which it did and stayed on until the power outage. I have a good power serge protector, that seems to work fine, plenty of wire protectors. Thanks :D Shelby, Sacramento

Stakebed
Posts: 1060
Joined: June 14th, 2007, 7:29 pm
Body Type: Grainbox
Model Year: 1929
Location: Illinois

Re: Lost it all!

Post by Stakebed » April 28th, 2016, 9:52 am

Ahh yea, sounds like computer went belly up... yea have plenty of backups is about all you can do. I helped clean up a coworkers house that got leveled by a tornado (everyone was perfectly safe) - only found 4 actual pictures of their 9 year old daughter and what they happened to have on thier phones or on facebook. Computer was found but unrecoverable. I found part of a picture frame that had one of the pics half burried in the cornfield. Luckilly relatives had alot of other pictures they made copies from.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests