A 63 yr. A model story ?

Discussion forum for AA related activities, weekend outings, AA stories etc.
Post Reply
SHELBY MESSER
Posts: 730
Joined: March 9th, 2009, 8:06 pm
Body Type: 75-A
Model Year: 1930
Location: Sacramento, Ca.

A 63 yr. A model story ?

Post by SHELBY MESSER » December 15th, 2016, 12:01 pm

This was funny to me and I can still see it today :lol: :lol: :P. Back in the early '60s My brother-in law came and got me the help his brother get his '28-'29 (did know which yr.) started. Well, When I got there they had all the wires to the ign. all messed up. They had taken the ign. coil off a '58 Harley motor cycle and had it wired in. The first thing that I did was tied the ign. coil to the distributor and then coil to the ign. switch. Got spark at points and plug. every thing ready I hit the starter. The thing started right up, idealed just fine, Here is the funny part, My brother in law told me to turn it off, I turned the ign. switch off and the engine keep on running :roll: :?: I said I have the switch off. :lol: My brother in-law said I'll get it, so he reached over and pull the coil wire out of the distributor :P A blue spark followed his hand up over and back down below the gas tank, I saw about 12" of spark above the tank go up and circle back down behind the tank :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: . I have never seen a spark that that hot on an A model again. It might be that they had a motor cycle coil on it and he cirrent was coming straight from the generator :lol: :lol: :lol: :lol: :lol: :lol:
still to this day I can see that blue spark following his hand :lol: :lol: :lol: :lol: :lol: :lol: :lol: Shelby, Sacramento

The brother gave me the '58-60 series harley for getting his A model running. I bought a new ign. coil got it running :?: 45 mph was its top speed :P :P Traded it for a '49 olds. coupe

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests